Example Configuration Dell Force10 S4810 switch

Below is a sample configuration for a Dell Force 10 S4810 switch

  • Vlan 700 is for vMotion
  • Vlan 777 is for iSCSI traffic
  • Ports 56 and 60 are used as an uplink to another force10 S4810

 

BJ-F10-2#sh run
Current Configuration …
! Version 8.3.10.3
! Last configuration change at Wed Aug 1 20:34:10 2012 by admin
! Startup-config last updated at Wed Aug 1 20:34:57 2012 by admin
!
boot system stack-unit 0 primary system: A:
boot system stack-unit 0 secondary system: B:
boot system stack-unit 0 default system: A:
boot system gateway 0.0.0.0
!
redundancy auto-synchronize full
!
hardware watchdog
!
service timestamps log datetime localtime show-timezone
!
hostname BJ-F10-2
!
enable password level 15 7 b1254XXf679b20863655a8a59668776
!
!
bsd-username admin secret 7 $1$T0duXX$61cJeapx6TFPQE2.OLFRg/
username admin password 7 19b7af03XXb01778 privilege 15
 
stack-unit 0 provision S4810
!
interface TenGigabitEthernet 0/0
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/1
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/2
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/3
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/4
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/5
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/6
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/7
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/8
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/9
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/10
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/11
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/12
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/13
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/14
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/15
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/16
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/17
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/18
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/19
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/20
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/21
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/22
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/23
no ip address
mtu 9216
switchport
flowcontrol rx on tx on
spanning-tree rstp edge-port
no shutdown
!
interface TenGigabitEthernet 0/24
no ip address
shutdown
!
interface TenGigabitEthernet 0/25
no ip address
shutdown
!
interface TenGigabitEthernet 0/26
no ip address
shutdown
!
interface TenGigabitEthernet 0/27
no ip address
shutdown
!
interface TenGigabitEthernet 0/28
no ip address
shutdown
!
interface TenGigabitEthernet 0/29
no ip address
shutdown
!
interface TenGigabitEthernet 0/30
no ip address
shutdown
!
interface TenGigabitEthernet 0/31
no ip address
shutdown
!
interface TenGigabitEthernet 0/32
no ip address
shutdown
!
interface TenGigabitEthernet 0/33
no ip address
shutdown
!
interface TenGigabitEthernet 0/34
no ip address
shutdown
!
interface TenGigabitEthernet 0/35
no ip address
shutdown
!
interface TenGigabitEthernet 0/36
no ip address
shutdown
!
interface TenGigabitEthernet 0/37
no ip address
shutdown
!
interface TenGigabitEthernet 0/38
no ip address
shutdown
!
interface TenGigabitEthernet 0/39
no ip address
shutdown
!
interface TenGigabitEthernet 0/40
no ip address
shutdown
!
interface TenGigabitEthernet 0/41
no ip address
shutdown
!
interface TenGigabitEthernet 0/42
no ip address
shutdown
!
interface TenGigabitEthernet 0/43
no ip address
shutdown
!
interface TenGigabitEthernet 0/44
no ip address
shutdown
!
interface TenGigabitEthernet 0/45
no ip address
shutdown
!
interface TenGigabitEthernet 0/46
no ip address
shutdown
!
interface TenGigabitEthernet 0/47
no ip address
shutdown
!
interface fortyGigE 0/48
no ip address
shutdown
!
interface fortyGigE 0/52
no ip address
shutdown
!
interface fortyGigE 0/56
no ip address
!
port-channel-protocol LACP
port-channel 32 mode active
no shutdown
!
interface fortyGigE 0/60
no ip address
!
port-channel-protocol LACP
port-channel 32 mode active
no shutdown
!
interface ManagementEthernet 0/0
ip address 172.20.1.159/16
no shutdown
!
interface ManagementEthernet 1/0
no shutdown
!
interface ManagementEthernet 2/0
no shutdown
!
interface ManagementEthernet 3/0
no shutdown
!
interface ManagementEthernet 4/0
no shutdown
!
interface ManagementEthernet 5/0
no shutdown
!
interface ManagementEthernet 6/0
no shutdown
!
interface ManagementEthernet 7/0
no shutdown
!
interface ManagementEthernet 8/0
no shutdown
!
interface ManagementEthernet 9/0
no shutdown
!
interface ManagementEthernet 10/0
no shutdown
!
interface ManagementEthernet 11/0
no shutdown
!
interface Port-channel 32
no ip address
mtu 9216
switchport
no shutdown
!
interface Vlan 1
!
interface Vlan 700
description vMotion
name vMotion
no ip address
tagged Port-channel 32
untagged TenGigabitEthernet 0/18-23
shutdown
!
interface Vlan 777
no ip address
tagged Port-channel 32
untagged TenGigabitEthernet 0/0-17
no shutdown
!
clock timezone PST -8
!
buffer-profile global 1Q
!
line console 0
line vty 0
line vty 1
line vty 2
line vty 3
line vty 4
line vty 5
line vty 6
line vty 7
line vty 8
line vty 9
!
end
BJ-F10-2#

Comments 1

Leave a Reply

Your email address will not be published. Required fields are marked *